Polskie forum dyskusyjne poświęcone dziedzinie wysokich napięć, głównie transformatorom Tesli (SSTC, DRSSTC, VTTC, SGTC) oraz generatorom wysokiego napięcia.

Teraz jest 23 wrz 2020, 16:53

Strefa czasowa: UTC + 1 [ DST ]



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 52 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3

PostNapisane: 20 cze 2020, 16:48 
Dołączył(a): 13.06.2019
Posty: 38
Yuri napisał(a):
A dokładny model tranzystorów w mostku? A także diod przy nich?


IRFP450A, diody szybkie (FES16JT), schotky (STPS 30L30CT), diody bramkowe (1N5822)


Góra
   
 

PostNapisane: 20 cze 2020, 17:33 
****
Avatar użytkownika
Dołączył(a): 22.03.2013
Posty: 674
Pochwały: 5
No cóż, rzeczy dzieją się tu straszne.
Modele elementów są OK - ew. tranzystory mogą być podrobione i się dziwnie zachowywać, jest to możliwe. Gdzie kupowałeś?
Martwi mnie dość mocno zniekształcone wypełnienie. Możesz spróbować podmienić HC14 żeby wyeliminować ewentualność jego uszkodzenia. Feedback z antenki? Jak ona wygląda i jest umiejscowiona?
Jest HV na rezonatorze? Częstotliwość wzbudzenia z grubsza zgodna z teoretyczną?
Na jakich wartościach rezystorów bramkowych stanęło?
Jak wygląda przebieg od razu za HC14 i bezpośrednio na wyjściach driverów MOSFET?
Zworka JP1 otwarta?



Mój kanał na YouTube: https://www.youtube.com/channel/UC3wA6z ... zziwfl_q5w


Góra
   
 

PostNapisane: 20 cze 2020, 18:42 
Dołączył(a): 13.06.2019
Posty: 38
Tranzystorki dostałem od osoby która prawdopodobnie kupowała je w TME. Zworka otwarta (generatora tego używałem podczas testów bez rezonatora). Feedback z antenki około 30cm od rezonatora. Rezystory bramkowe 15 Ohm. Jest HV na breakpoincie. Przebieg za HC14 jes dobry więc wydaje mi się że jest w porządku...


Komentarz: HC14


Komentarz: Bezpośrednio za driverami


Komentarz: Antenka (niebieski przewód zagięty)

Góra
   
 

PostNapisane: 27 cze 2020, 20:53 
****
Avatar użytkownika
Dołączył(a): 22.03.2013
Posty: 674
Pochwały: 5
OK, mierzyłeś bezpośrednio na wyjściu driverów, przed kondensatorem sprzegającym GDT?

Nie widać zaburzonego wypełnienia na HC14, ale przebiegu driverów wyglądają kiepsko, bardzo kiepsko. Spróbuj poprawić odprzęganie dla nich i połączenia zasilania.

Na jakim rdzeniu masz GDT? Ile zwojów? Napięcie zasilania driverów?



Mój kanał na YouTube: https://www.youtube.com/channel/UC3wA6z ... zziwfl_q5w


Góra
   
 

PostNapisane: 28 cze 2020, 12:44 
Dołączył(a): 13.06.2019
Posty: 38
Tak, bezpośrednio na nóżce driverów. Po za kondensatorami odsprzęgającymi w schemacie dodałem w tym celu tantale dodatkowo. Rdzeń GDT jest na TX32/19 3E25, jest na nim 13 zwojów. Napięcie zasilania to 15V.


Góra
   
 

PostNapisane: 30 cze 2020, 20:21 
****
Avatar użytkownika
Dołączył(a): 22.03.2013
Posty: 674
Pochwały: 5
Szybkie obliczenie sugeruje że GDT nie powinno się nasycać.

Odprzęganie driverów jest bardzo ważne i layout ma duże znaczenie. Daj kondensatory MLCC, dajmy na to 100n+4.7uF tak blisko pinów scalaka jak się da. Najlepiej od razu od spodu żeby zmniejszyć indukcyjności pasożytnicze. Zobacz czy coś się zmieni.



Mój kanał na YouTube: https://www.youtube.com/channel/UC3wA6z ... zziwfl_q5w


Góra
   
 

PostNapisane: 1 sie 2020, 09:59 
Dołączył(a): 13.06.2019
Posty: 38
Po miesiącu nieaktywności odkopuję. Dodałem MLCC 10nF oraz ceramika 100nF od spodu scalaka, były też tantale, monolity oraz zwykle elektrolity i przebiegi na wyjściu bezpośrednio z driverów prezentują się w zasadzie tak samo. Poprawiłem też zasilanie.


Komentarz: UCC37322


Komentarz: UCC37321

Góra
   
 

PostNapisane: 22 sie 2020, 20:12 
****
Avatar użytkownika
Dołączył(a): 22.03.2013
Posty: 674
Pochwały: 5
Wygląda obecnie w miarę symetrycznie. Dalej masz zwarcia skrośne?



Mój kanał na YouTube: https://www.youtube.com/channel/UC3wA6z ... zziwfl_q5w


Góra
   
 

PostNapisane: 28 sie 2020, 16:48 
Dołączył(a): 13.06.2019
Posty: 38
Wykonałem pomiary po zmianach bez żadnego obciążenia przy 15V oraz 22V i oscylogramy prezentują się następująco.


Komentarz: Prawy tranzystor


Komentarz: Lewy tranzystor


Komentarz: Pomiar prądu przy 15V


Komentarz: Prawy tranzystor przy 22V


Komentarz: Pomiar prądu przy 22V

Góra
   
 

PostNapisane: 2 wrz 2020, 07:22 
Dołączył(a): 13.06.2019
Posty: 38
Pomiary napięcia przy pracy tranzystorów bez obciążenia wykonałem za pomocą bocznika bo zwykły miernik okazał się być niedokładny i maxymalny pobór prądu mostka wynosi 20mA przy największym wypełnieniu. Na cewke podałem sygnał z generatora 400kHz. Wygląda na to że w stanie jałowym mostek pracuje dobrze.


Komentarz: Oscylogram z szyny zasilającej

Góra
   
 

PostNapisane: 2 wrz 2020, 10:25 
Dołączył(a): 13.06.2019
Posty: 38
Dokonałem dalszych pomiarów i wyniki nie są zbyt zadowalające. Dodam że takie cuda dzieją się po zapięciu rezonatora. Już nie wiem co może być przyczyną :mrgreen:


Komentarz: G-S lewy tranzystor


Komentarz: D-S lewy tranzystor


Komentarz: G-S prawy tranzystor

Góra
   
 

PostNapisane: 2 wrz 2020, 15:37 
Dołączył(a): 13.06.2019
Posty: 38
Dokładam kolejne oscylogramy podczas pracy cewki z rezonatorem przy 22V. Wygląda to conajmniej niepokojąco.... Jakieś sugestie? Wybaczcie że tak ciągle podsyłam odpowiedzi do posta :p


Komentarz: UCC37321


Komentarz: UCC37322


Komentarz: 74HC14

Góra
   
 

Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w wątku  [ Posty: 52 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3

Strefa czasowa: UTC + 1 [ DST ]




Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO