Polskie forum dyskusyjne poświęcone dziedzinie wysokich napięć, głównie transformatorom Tesli (SSTC, DRSSTC, VTTC, SGTC) oraz generatorom wysokiego napięcia.

Teraz jest 22 wrz 2020, 22:44

Strefa czasowa: UTC + 1 [ DST ]



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 45 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3

PostNapisane: 14 sie 2020, 09:34 
Dołączył(a): 28.05.2020
Posty: 31
dla sprawdzenia czy sterownik działa i czy się klucze grzeją.......?


Góra
   
 

PostNapisane: 15 sie 2020, 16:35 
Avatar użytkownika
Dołączył(a): 23.10.2014
Posty: 231
Lokalizacja: Warszawa


Akurat ja tu kiedyś dałem zworę aby przy kondensatorach aby przełączać sobie na różne zakresy. Q i Q zanegowane mają 2 razy mniejszą częstotliwość niż wyjście OSC...
Przy testowaniu może być ładnie pięknie okaże się, że wszystko chodzi ale przy próbie wzbudzenia cewki poprzez sprzężenie mogą się dziać różne rzeczy. Jak się nie wzbudza to trzeba zamienić kolejność wyprowadzeń przy uzwojeniu pierwotnym, albo częstotliwość i wypełnienie interruptera jest za niskie i sygnał zwrotny nie zdąży dotrzeć. To jest bolączka tego rozwiązania...


Góra
   
 

PostNapisane: 13 wrz 2020, 11:29 
Dołączył(a): 28.05.2020
Posty: 31
Witam z powrotem bo dość długim czasie udało mi się niedawno w końcu kupić rurę kanalizacyjną o średnicy 16cm nawinąłem na niej 14 zwojów, przewodem chyba 2.5mm^2 , uzwojenie wtórne na rurze 11cm drutem 0.2 coś koło 1300 zwojów, uziemienie do kaloryfera reszta tak jak w postach wyżej gdt też ma chyba 21 zwojów, jako zasilanie mostka oczywiście autotrafo, kondensator 220uf na 385v
i jedna dioda prosotwnicza 1n5802 chyba i jeszcze duodioda anody połączone razem.

I tu się właśnie pojawia problem ponieważ trochę te diody się grzeją i już 2 mi się spaliły ta pierwsza to była 1n5822 a druga duodioda 2 obudowie to247 chyba w dodatku z radiatorem, co mogę tu zrobić albo jakie diody dać żeby jak najmniej się grzały i nie spaliły się czy może jeszcze jedną szeregowo na radiatorze zamiast tej 1n5802? bardzo proszę o pomoc jeszcze się chyba ten kondensator filtrujący grzeje ale to możliwe że od radiatora.

poniżej załączam parę zdjęć i filmik:













[ Odtwórz plik QuickTime ] video-1599991111.mp4 [ 4.48 MiB | Przeglądane 18 razy ]

Góra
   
 

PostNapisane: 14 wrz 2020, 08:57 
Avatar użytkownika
Dołączył(a): 23.10.2014
Posty: 231
Lokalizacja: Warszawa
I tylko same diody się palą? Nie masz tam gdzieś jakiegoś zwarcia?
Przy tej konstrukcji na pająka, która z technicznego punktu widzenia jest dla mnie czymś okropnym ryzyko awarii jest bardzo wysokie. Sprawdź jeszcze raz poprawność połączeń. Ja bym się pokusił o bardziej porządną konstrukcję tej części mocy...


Góra
   
 

PostNapisane: 14 wrz 2020, 21:12 
Dołączył(a): 28.05.2020
Posty: 31
same diody wszystko inne działa bo jednak po wymianie diody całość działała jakbym zrobił na płytce to potem by znowu było że indukcyjności pasożytnicze itp.... poza tym nigdy nie trawiłem i na pewno nie chce tego robić przy tym projekcie tylko jeżeli już jakimś prostszym. wszystko jest dobrze po podłączane i nic się nie zwiera, rezystory 10ohm, uzyskałem z niego coś koło 700w ale oczywiście przy zwiększeniu częstotliwości wyładowań zjarały mi się kurwa tranzystory, najpewniej dalej przebiegi nie są zbyt dobre i musze poeksperymentować z rezystorami bramkowymi oraz może gdt ale tego bez oscyloskopu się nie dowiem. Szkoda że te forum jest już prawie martwe bo ma potencjał


Góra
   
 

Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w wątku  [ Posty: 45 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3

Strefa czasowa: UTC + 1 [ DST ]




Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO