Polskie forum dyskusyjne poświęcone dziedzinie wysokich napięć, głównie transformatorom Tesli (SSTC, DRSSTC, VTTC, SGTC) oraz generatorom wysokiego napięcia.

Teraz jest 21 sty 2018, 21:17

Strefa czasowa: UTC + 1 [ DST ]



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 120 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3, 4, 5, 6  Następna strona

PostNapisane: 5 kwi 2012, 23:03 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Teraz bawię się wtórnym ok 580kHz, k=0.41, 2,83uH, 4 zwoje i prąd 18A. Długość wyładowań to ok 25-27cm, sprzężenie spore ale nic nie przebija. Efekt z filmu udał się przypadkiem po odpowiednim ustawieniu interruptera.



Góra
   
 

PostNapisane: 5 kwi 2012, 23:21 
***
Avatar użytkownika
Dołączył(a): 30.11.2011
Posty: 69
Pochwały: 1
Normalnie jak QCW :D . Jeszcze tylko dorobić synchronizację wyzwalania z zerem sieci i będzie jeszcze lepiej.


Góra
   
 

PostNapisane: 5 kwi 2012, 23:39 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
No w planach miałem właśnie QCW dla ubogich, gdzieś w tym dziale nawet jest temat, o tutaj: viewtopic.php?f=6&t=203 ; ) Z półmostkiem nie poszaleję i jak już robić pełny to chyba z D-ampem zamiast staccato, ale jeszcze się pomyśli...


Góra
   
 

PostNapisane: 6 kwi 2012, 07:01 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
Piknie Piknie :D 580khz bez topu czyli z topem gdzieś koło 520khz (na oko). . A dałbyś rade zrobić jeszcze test z k=0.335 i 8 zwojami dla wtórnego o niższej częstotliwości ?


Góra
   
 

PostNapisane: 6 kwi 2012, 15:28 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
580 kHz, a może nawet trochę mniej to już z torusem. Niestety teraz nie zrobię testu z 8 zwojami bo nie mam tyle drutu ;p

Za chwilę ogarnę dane dla wtórnego 580 kHz i wrzucę tabelkę.

EDIT:

Najlepsza konfiguracja wydaję się 8. Przy konfiguracji 10 długość wyładowań nieznacznie wzrosła, ale jak by ciężej mi było się zsynchronizować i przebieg prądu wyglądał inaczej niż w pozostałych - te były bliższe sinusowi, a temu bliże kwadratowemu ze szczytem na rosnącym zboczem na 24A a podbiciem na 32A przy opadającym. Coś podobnego do tego, tylko zbocza inne:



A więc dla tej SSTC (580 kHz) 3 zwoje wydają się maximum i aby teraz uzyskać dłuższe wyładowanie to potrzebuję większego napięcia na pierwotnym, czyli trzeba budować pełny mostek...


Góra
   
 

PostNapisane: 14 kwi 2012, 23:41 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Odpaliłem dzisiaj staccato, choć nie obyło się bez problemów z interferencjami (a czemu, to widać na filmie :))



Góra
   
 

PostNapisane: 15 kwi 2012, 22:59 
Avatar użytkownika
Dołączył(a): 30.01.2012
Posty: 296
Lokalizacja: GG 28328507 T:796782195
Nigdy więcej nie podepnę staccato controllera do SSTC bo przeskok iskry z wtórnego do antenki skasował mi dwa tc44/21/22.



Wykonam uzwojenia wtórne na dowolny wymiar.
żygam portalami społecznościowymi.
lodzik1990@gmail.com / BBM: 2C163574


Góra
   
 

PostNapisane: 16 kwi 2012, 05:41 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
Lodzik to dalej sprawa kuplingu / pojemności topu etd ... może trzeba było by pokombinować jak HVman bo jak widzisz on jak by mógł to pierwotne na topie by osadził :D joke ;) ... Prawdę mówiąc kawał dobrej roboty wykonał Hvman - Piwo ....


Góra
   
 

PostNapisane: 18 kwi 2012, 16:38 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Kolejny eksperyment, tym razem SSTC stała się DRSSTC ; )

Kondensator rezonansowy: 7,5nF (Miflex KFMP-010);
Pierwotne: k=0,41; 9 zwojów; 17uH;
Sprzężenie zwrotne: antena;

Pomiar prądu na pierwotnym pokazuje 18A a częstotliwość wynosi ok 750kHz. Prąd sinusoidalny. Wyładowania jednak marne bo poniżej 15cm. Mostek delikatnie ciepły, w SSTC był zimny. Kondensator zimny. Przebiegi na bramce wyglądają marnie, długie czasy narastania i opadania i jakieś śmieci.

No cóż, trzeba by zrobić nowe wtórne o niższej f do zabaw z DRSSTC.


Góra
   
 

PostNapisane: 9 wrz 2014, 17:14 
Dołączył(a): 29.10.2013
Posty: 73
Witam
Wykonałem SSTC na bazie Twojej. Sterownik mam taki sam. Siedzą w nim TC4451/52.Schemat półmostka taki sam z tym że inne elementy.
Tranzystory W20NK50Z
Diody schottky S30D40C
Szybkie diody 30EPH06
Snubber 3.3uF 275Vac MKP X2
Kondensatory rezonansowe 105K 275V X2
Diody zenera 15V
Rezystory 31R

Dodałem jeszcze układ przyspieszania zamykania tranzystora. Rezystor 40R + 1N5819

Wszystkie przebiegi są OK do momentu podniesienia zasilania półmostka powyżej 10V. Dalej przebieg dostaje jakieś dziwne zakłócenia widoczne na filmie. Prąd pobierany cały czas jest mały (poniżej 0,05A) mimo podłączonego pierwotnego.
Docelowo sprzężenie będzie realizowane przez CT, ale narazie jest wpięty generator.
Zakłócenia powyżej 10V widoczne są już za kondensatorem od sprzężenia.
Maleją one kiedy dotknę tyłu obudowy od driverów, ale nie całkowicie.
Co może być nie tak?


Komentarz: Bramka od 0V do 30V
[ Odtwórz plik QuickTime ] video-2014-09-05-19-55-47.mp4 [ 9.03 MiB | Przeglądane 1044 razy ]





Góra
   
 

PostNapisane: 9 wrz 2014, 17:44 
Avatar użytkownika
Dołączył(a): 30.01.2012
Posty: 296
Lokalizacja: GG 28328507 T:796782195
To twoje GDT liczy za małą ilość zwojów



Wykonam uzwojenia wtórne na dowolny wymiar.
żygam portalami społecznościowymi.
lodzik1990@gmail.com / BBM: 2C163574


Góra
   
 

PostNapisane: 9 wrz 2014, 17:57 
Dołączył(a): 29.10.2013
Posty: 73
Jest 10 wtórnego i 12 pierwotnego.


Góra
   
 

PostNapisane: 9 wrz 2014, 17:59 
Avatar użytkownika
Dołączył(a): 30.01.2012
Posty: 296
Lokalizacja: GG 28328507 T:796782195
O ile mnie pamięć nie myli to liczba zwojów zarówno na uzwojeniu pierwotnym jak i wtórnych powinna być taka sama.



Wykonam uzwojenia wtórne na dowolny wymiar.
żygam portalami społecznościowymi.
lodzik1990@gmail.com / BBM: 2C163574


Góra
   
 

PostNapisane: 9 wrz 2014, 18:01 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
@lodzik1990: A skąd to możesz wiedzieć bez obliczeń?

@madis: Na początek zmieniłbym rezystory bramkowe na bezindukcyjne (np węglowe) i przewinąłbym GDT.

http://onetesla.com/tutorials/gate-drive-design
http://thedatastream.4hv.org/gdt_index.htm


Góra
   
 

PostNapisane: 16 wrz 2014, 19:02 
Dołączył(a): 29.10.2013
Posty: 73
A co do części w półmostku to wszystko ok? Są to części z wylutu.

EDIT

Mam problem ze zbytnim grzaniem się diód zenera przy tranzystorach.
Film przedstawia przebieg na g-s Q1, podczas zwiększania i zmniejszania napięcia zasilania mostka. Czy ten przebieg nie powinien mieć cały czas taką samą amplitudę?

Pozdrawiam


Góra
   
 

PostNapisane: 16 wrz 2014, 19:15 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
wiesz dobrze Ci podpowiada HVman jeśli diody zenera się grzeją to je sprawdź możliwe również ze po wlutowaniu okaże się ze GDT generuje piki napięć rzędu 50V p-p wiec mają prawo wtedy trzeba będzie usunąć przyczynę generowania takiego przebiegu.
Nomen omen to tylko teoretyzowanie wiec zrób tez sumienne sprawdzenie poprawności wlutowanych elementów.

Pozdrawiam


Góra
   
 

PostNapisane: 16 wrz 2014, 20:34 
Dołączył(a): 29.10.2013
Posty: 73
Wtórne GDT nie podłączone do niczego ma piki około 6V na szczytach. Czyli amplituda ok.35V

Efekt z poprzedniego filmu rozwiązany, tzn oscylacje przy zwiększaniu napięcia.


Komentarz: Przebieg na bramce
[ Odtwórz plik QuickTime ] video-2014-09-16-19-31-36.mp4 [ 3.6 MiB | Przeglądane 985 razy ]

Góra
   
 

PostNapisane: 16 wrz 2014, 22:17 
Avatar użytkownika
Dołączył(a): 30.01.2012
Posty: 296
Lokalizacja: GG 28328507 T:796782195
Jakoś ten twój rdzeń GDT wydaje się być za duży.
Pamiętam że za pierwszym razem nabyłem zbyt duży rdzeń i objawiało to się tym, że sstc nie hulała. Dopiero po zakupieniu odpowiedniego rdzenia u pewnego użytkownika z allegro Tesla zaczęła działać. Obstawiam że pierwszy rdzeń posiadał o połowę mniejszą indukcyjność od tego drugiego.



Wykonam uzwojenia wtórne na dowolny wymiar.
żygam portalami społecznościowymi.
lodzik1990@gmail.com / BBM: 2C163574


Góra
   
 

PostNapisane: 17 wrz 2014, 17:52 
Dołączył(a): 29.10.2013
Posty: 73
Dodam że gdt już przewinalem skrętka utp. Indukcyjność 5,5k więc powinno być wszystko ok

Może mi ktoś powiedzieć czy to napięcie g-s na filmie powinno tak zwiększać swoją amplitudę?

Nie bardzo też rozumiem jak działają te diody zenera. Mam je 15V, więc powinny ograniczać napięcie do 15V. Tymczasem mam 22 g-s.


Góra
   
 

PostNapisane: 17 wrz 2014, 20:03 
Avatar użytkownika
Dołączył(a): 30.01.2012
Posty: 296
Lokalizacja: GG 28328507 T:796782195
Lepiej sprawdz czy diody zenera wlutowałeś poprawnie gdyż na byle duperelku można popełnić gafę.



Wykonam uzwojenia wtórne na dowolny wymiar.
żygam portalami społecznościowymi.
lodzik1990@gmail.com / BBM: 2C163574


Góra
   
 

Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w wątku  [ Posty: 120 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3, 4, 5, 6  Następna strona

Strefa czasowa: UTC + 1 [ DST ]




Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO