Polskie forum dyskusyjne poświęcone dziedzinie wysokich napięć, głównie transformatorom Tesli (SSTC, DRSSTC, VTTC, SGTC) oraz generatorom wysokiego napięcia.

Teraz jest 21 sty 2018, 21:17

Strefa czasowa: UTC + 1 [ DST ]



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 120 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3, 4, 5, 6  Następna strona

PostNapisane: 31 sie 2010, 10:04 
***
Avatar użytkownika
Dołączył(a): 24.05.2010
Posty: 278
Lokalizacja: Jasło Rzeszów
Pochwały: 2
Lakier jest tylko po to, alby utrzymać uzwojenie w całości, żeby się nie rozpadło. Kilka warstw spokojnie wystarcza, jak pisał SLU jak ma przebić to przebije.


Góra
   
 

PostNapisane: 2 wrz 2010, 22:05 
Panie hvman : I jak tam uruchomiłeś ponownie swoją SSTC?


Góra
  
 

PostNapisane: 4 wrz 2010, 21:52 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Aktualnie jestem odcięty od neta. Wiecej napiszę może za kilka dni.


Góra
   
 

PostNapisane: 3 paź 2010, 12:11 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
Gdzieś czytałem o zastosowaniu oscylatora startowego był on wpięty pomiędzy CT a inverterami , miał zapoczątkować pierwszym impulsem oscylacje ... może tego Ci brakuje jeżeli rezonator w ogóle nie chce wystartować :)


Góra
   
 

PostNapisane: 4 kwi 2011, 14:46 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Po długiej przerwie wróciłem do swojej SSTC i problemu braku startu z CT. Zmieniłem przekładnie z 1:100 na 1:50 i startowała za ok 3 razem. Myślę sobie - widocznie akurat włączam ją w zerze lub przy zbyt niskim napięciu (brak filtrowania), a gdy trafię powiedzmy w pobliże szczytu połówki sinusoidy to startuje. Dodanie kondensatora 120uF rozwiązało sprawę więc moje podejrzenia wydają się słuszne.

Pozostaje mi rozsunąć nieco zwoje, bo na razie jest zwój obok zwoju z drutu DNE 1,5mm stąd małe sprzężenie. Liczę, że przy sprzężeniu z CT nie będzie mi przebijać na pierwotne, ale jak będzie to się dowiem wieczorem. Zostanie jeszcze rozwiązać problem padającej kości 555(cmos).


Góra
   
 

PostNapisane: 12 kwi 2011, 19:01 
Dołączył(a): 09.12.2010
Posty: 11
Ile może wynieść koszt wykonania tej tesli?


Góra
   
 

PostNapisane: 12 kwi 2011, 19:08 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Gdzieś pochowałem paragony ale wyszło mnie na pewno ok 500zł, tyle że niemal wszystko musiałem kupić.


Góra
   
 

PostNapisane: 3 kwi 2012, 18:11 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Mały update. Dziś pomierzyłem prąd i częstotliwość w pierwotnym dla konfiguracji z k=0.2. Wyszło ok 7,5A w szczycie przy ok 190-200kHz. Jutro sprawdzę z k=0.4.

Parametry z obliczeń dla uzwojenia pierwotnego:
-sprzężenie: 0.2
-indukcyjność: ok 31uH
-fi x h pierwotnego: 160mm x 18mm
-DNE drutu: 1.6mm
-liczba zwojów: 10

Parametry z obliczeń dla uzwojenia wtórnego:
-indukcyjność: ok 56.3mH
-fi x h pierwotnego: 110mm x 330mm
-DNE drutu: 0.2mm
-liczba zwojów: 1400
-pojemność torusa i uzwojenia wtórnego: ok 11pF

Parametry te wrzucone do symulacji SSTC w LTspice dają przebieg o zbliżonych parametrach jak do rzeczywistego. Różnice wynikają z modelu dla wyładowania, który nie jest idealny w moim przypadku.






Góra
   
 

PostNapisane: 3 kwi 2012, 19:29 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Drobny edit. Pomierzyłem prąd oscyloskopem cyfrowym (HP 1631D 250MSa/s) i wychodzi, że prąd średnio wynosi ok 7A i oscyluje od 6A do 8A jak możecie zobaczyć na drugim zdjęciu. Długość okresu wynosi 5,29us co daje ok 190kHz.



Góra
   
 

PostNapisane: 3 kwi 2012, 20:44 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 546
Lokalizacja: Olsztyn
Pochwały: 8
Zmniejszaj ilość uzwojeń pierwotnego... !



Na Gadu-Gadu nie udzielam żadnych porad związanych z elektroniką ani chemią.
Do tego służy forum !!


Góra
   
 

PostNapisane: 3 kwi 2012, 20:56 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
To później będę kombinował, bo jeszcze muszę sprawdzić przy sprzężeniu 0.4 a tam prąd już nie mały więc mi te 10 zwojów jeszcze potrzebne.


Góra
   
 

PostNapisane: 3 kwi 2012, 21:00 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 546
Lokalizacja: Olsztyn
Pochwały: 8
7A nie jest dużym prądem.. myślę że spokojnie można zwiększać do 14... A zwiększyć można za pomocą zmiany częstotliwości lub zwojów. Moim zdaniem wtórne jest jakieś mało wymiarowe a sprzężenie tak na prawdę nie wiele zmieni.



Na Gadu-Gadu nie udzielam żadnych porad związanych z elektroniką ani chemią.
Do tego służy forum !!


Góra
   
 

PostNapisane: 3 kwi 2012, 21:08 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Można, bo i pracowała przy większym sprzężeniu które wynosiło 0.35-0.4 (wszystko liczone wg JavaTC). Docelowo chcę porównać długość wyładowań przy różnych sprzężeniach (0.2 i 0.35) ale przy tych samych prądach. Rozsunięcie uzwojeń i zachowanie ilość zwojów zmienia impedancję (bo zmienia się indukcyjność i to w znacznym stopniu), o czym jak budowałem SSTC to zapomniałem ; ) Kto wie, może da radę uzyskać wyładowania o podobnej długości ale przy mniejszym sprzężeniu.


Góra
   
 

PostNapisane: 4 kwi 2012, 07:12 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
HVman testy będą bardzo ciekawe :) w teori raczej wyglądało by to tak ,że maleje sprzężenie wiec aby uzyskać taką samą długość korony musi być więcej prądu by przesłać to samo pole elektromagnetyczne z pierwotnego do wtórnego a z praktyki sam jestem bardzo ciekaw jakie rezultaty osiągniesz... Kiedyś robiłem eksperyment dla SSTC z stosunkami średnicy podstawy do wysokości wtórnego i jednoznacznie wyszło ze o większej średnicy 1/3 mają dłuższe wyładowania niż 1/4 (ta sama Frez) lecz nigdy nie porównywałem tego prądowo...


Góra
   
 

PostNapisane: 4 kwi 2012, 17:47 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Dzisiaj zrobiłem pomiary ze sprzężeniami k=0.35 i k=0.31 W pierwszym przypadku przebicie (chociaż wczoraj go nie było, ale prądu nie zmierzyłem ;/), w drugim przypadku prąd wynosi ok 14A. Długość wyładowań na oko 2x większa.

Parametry pierwotnego dla k=0.31:
-indukcyjność: ok 19uH
-fi x h pierwotnego: 160mm x 60mm (dla k=0.35: 160mm x 80mm)
-DNE drutu: 1.6mm
-liczba zwojów: 10

Teraz pokombinuję z ilościami zwojów i wieczorem zdam relację.

EDIT:

Przy sprzężeniu 0.31 zacząłem odejmować zwoje, i tak dla:
- 9 zwojów (15.5uH) miałem prąd 15A
- 8 zwojów (12.5uH) miałem prąd 16A

Różnica ok 1%, trochę to dziwne...


Góra
   
 

PostNapisane: 4 kwi 2012, 19:38 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
Co znaczy różnica 1% Hvman ? między koroną z 9zw a 8zw ?


Góra
   
 

PostNapisane: 4 kwi 2012, 21:06 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Między prądem przy 10 a 9 zw, ale teraz wiem czemu tak - oscyloskopowi rozjechała się linia, a że miałem na auto to nie wiedziałem i amplituda wyszła trochę sfałszowana. Teraz jest dobrze. Przy 10 zwojach miałem wyładowania max 25cm.

Do tej pory sprawdziłem następujące konfigurację:

Dla k=0.31
- 7 zwojów (9.5uH) - prąd 18.5A (amplituda prądu waha się od 15A do 19A) - długość wyładowań 30cm
- 6 zwojów (6.9uH) - prąd 21A (amplituda prądu waha się od 16A do 26A) - długość wyładowań 33cm

A to tylko półmostek na irfp460 :D Ale oszczędzam go i ma repetycję max rzędu kilkudziesięciu Hz.

Przy pracy bez kondensatora filtrującego udaje się mi wstroić tak że zamiast uderzeń słychać coś w stylu basowego "wziut" jak w QCW i wyładowania są dosyć zwarte jak na 200kHz. Przydało by się dorobić bucka albo synchronizator i sprawdzić. Mam jeszcze pierwotne dla 550kHz, jak zejdę konkretnie z ilością zwojów to przetestuje ponownie, bo poprzednio z racji dużej impedancji pierwotnego efekty były bardzo marne jak na SSTC.

Zejdę teraz do 5 zwojów i sprawdzę dla obydwu sprzężeń (0.2 i 0.31).


EDIT:

Sprawdziłem sprzężenie 0.335 dla 6 zwojów (6.4uH) bez kondensatora filtrującego i prąd wynosił ok 28A-32A ale też i od kilku A do 32A :D (kwestia ustawienia wyzwalania oscyloskopu ;/) Wiadomo - większe tętnienia, więc proponuję by brać pod uwagę wartość szczytową prądu. Długość wyładowań 35cm. Powoli zaczynam się gubić...


Góra
   
 

PostNapisane: 5 kwi 2012, 15:52 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Dzisiaj sprawdziłem na ostatniej konfiguracji (k=0.335) tryb pracy przy prostowaniu dwupołówkowym bez filtracji, niestety mostek nie przetrzymał. Szybka naprawa i jadę dalej.

Aktualna konfiguracja:
-sprzężenie: 0.2
-indukcyjność: ok 11.1uH
-fi x h pierwotnego: 160mm x 18mm
-liczba zwojów: 6

Prąd wynosi ok 15A (od teraz podaję tylko wartość szczytową) a długość wyładowań to ok 22cm. Przy k=0.31 i indukcyjności 19.1uH miałem w szczycie 16A i długość wyładowań była podobna. Zejdę jeszcze do 5 zwojów a potem przetestuję wtórne 550kHz.


Góra
   
 

PostNapisane: 5 kwi 2012, 19:31 
Moderator
Avatar użytkownika
Dołączył(a): 02.10.2010
Posty: 751
Pochwały: 8
Hmm czyli co wychodzi na to że sprzężenie rośnie to prąd też ? skoro przy k0.35 wywaliło to miało by to sens jeśli mostek nie nadążał by przełączać uzwojenia pierwotnego w częstotliwości uzwojenia wtórnego :| jakaś tablea wyników testu by sie przydała , takie podsumowanie ... sprzęzenie k = , ilość zwoi , prąd max P-P , średnia

Nie odbierz tego źle HVman ale pomału przestaje ogarniać nie to ze jestem wybredny w poszukiwaniu informacji odnośnie wniosków testu :)


Góra
   
 

PostNapisane: 5 kwi 2012, 22:28 
Administrator
Avatar użytkownika
Dołączył(a): 05.04.2010
Posty: 568
Pochwały: 4
Spaliło po paru sekundach, po prostu za duży prąd RMS. Wraz ze wzrostem sprzężenia, ale przy tej samej ilości zwojów rośnie prąd z dwóch przyczyn - pierwszej takiej, że wraz z spadkiem indukcyjności spada impedancja pierwotnego - drugiej, że pierwotne widzi więcej obwodu rezonansowego wtórnego. Tu można poczytać co nieco: http://www.richieburnett.co.uk/sstate3.html

A wnioski na razie mam takie, że najlepiej mieć duże sprzężenie, prądowi bliżej do sinusa i efekty subiektywnie lepsze ; ) Aczkolwiek, jeśli chcemy mieć większą wydajność przy niższym sprzężeniu, bo np. nam przebiło i je zmniejszamy, to należy zmniejszyć również liczbę zwojów w pierwotnym.

Tabelkę ogarnę jakoś w nocy, wrzucę też wyniki pomiarów dla wtórnego 550-600kHz.

EDIT:

Oto tabelka. Wyniki są jakie są i wynikają z mojego bałaganiarstwa. Na przyszłość muszę sobie zawczasu przygotować taką tabelkę.

Parametry fi x h [mm] dla sprzężeń:
- 0.2 : 160 x 18
- 0.31 : 160 x 60
- 0.335 : 160 x 70


Góra
   
 

Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w wątku  [ Posty: 120 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3, 4, 5, 6  Następna strona

Strefa czasowa: UTC + 1 [ DST ]




Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO