Polskie forum dyskusyjne poświęcone dziedzinie wysokich napięć, głównie transformatorom Tesli (SSTC, DRSSTC, VTTC, SGTC) oraz generatorom wysokiego napięcia.

Teraz jest 18 wrz 2018, 18:50

Strefa czasowa: UTC + 1 [ DST ]



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 43 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3

PostNapisane: 30 mar 2017, 09:15 
Avatar użytkownika
Dołączył(a): 30.01.2012
Posty: 298
Lokalizacja: GG 28328507 T:796782195
Ja sterownik zasilalbym ze zwyklego transformatora. Zasilacz impulsowy podobno nie zdaje egzaminu w polaczeniu ze stabilizatorami 7812 itd..
Zostalo jeszcze poprawnie nawinac uzwojenie pierwotne, czyli w innym kierunku.



Wykonam uzwojenia wtórne na dowolny wymiar.
żygam portalami społecznościowymi.
lodzik1990@gmail.com / BBM: 2C163574


Góra
   
 

PostNapisane: 6 maja 2017, 02:16 
Dołączył(a): 24.07.2016
Posty: 50
Podczas "pracy" półmostka patrzyłem na kilku elementach próbówka i wyglądało to tak jakby po dołożeniu probówki układ się "rozładowywał". Wnioskuję po tym, że dioda w próbówce zaczynała gasnąć aż do 0.


Góra
   
 

PostNapisane: 21 maja 2017, 17:52 
Dołączył(a): 24.07.2016
Posty: 50
No nic, zrobiłem chyba wszystko - wciąż bez zmian. SSTC nie są jednak dla mnie. Dzięki wszystkim za pomoc i zaangażowanie!


Góra
   
 

Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w wątku  [ Posty: 43 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3

Strefa czasowa: UTC + 1 [ DST ]




Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO