Polskie forum dyskusyjne poświęcone dziedzinie wysokich napięć, głównie transformatorom Tesli (SSTC, DRSSTC, VTTC, SGTC) oraz generatorom wysokiego napięcia.

Teraz jest 20 maja 2018, 20:23

Strefa czasowa: UTC + 1 [ DST ]



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 139 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3, 4, 5, 6, 7  Następna strona

PostNapisane: 19 wrz 2010, 12:44 
Ja już tego pierwotnego nie będę poprawiał ,ładniejszych efektów to nie da. zwój zabezpieczający został dodany.


Góra
  
 

PostNapisane: 19 wrz 2010, 18:02 
Dwa zdjęcia przedstawiające sam zwój zabezpieczający i sposób w jaki został zamocowany.


Góra
  
 

PostNapisane: 19 wrz 2010, 18:41 
Moderator
Avatar użytkownika
Dołączył(a): 07.04.2010
Posty: 396
Pochwały: 6
Mi się dalej nie podoba to pierwotne co wygląda jak psu z gardła.


Góra
   
 

PostNapisane: 19 wrz 2010, 18:43 
Dżejwor napisał(a):
Mi się dalej nie podoba to pierwotne co wygląda jak psu z gardła.

To nie ma wyglądać tylko działać.


Góra
  
 

PostNapisane: 23 wrz 2010, 11:24 
Tutaj na tych dwóch zdjęciach widać zabudowany już iskrownik,iskiernik ,który o wiele mniej hałasuje z tą obudówką :


Góra
  
 

PostNapisane: 23 wrz 2010, 21:54 
------------------------------------------------------------------------------


Góra
  
 

PostNapisane: 25 wrz 2010, 15:01 
Toroid został oklejony taśmą aluminiową samoprzylepną i może już niebędzie czarnych śladów na torusie.


Góra
  
 

PostNapisane: 27 wrz 2010, 12:49 
Pojemnik na kondensator kupi?em. Ju? trzeci z kolei i my?l? ,?e b?dzie odpowiedni. ?y?ki po??czeniowe tak?e kupi?em. Nied?ugo b?d? prubowa? uruchamia?.


Góra
  
 

PostNapisane: 28 wrz 2010, 15:15 
Tutaj pokazuje prawie gotowy kondensator do zalania olejem.


Góra
  
 

PostNapisane: 28 wrz 2010, 20:21 
kondensator został zanurzony w oleju:


Góra
  
 

PostNapisane: 29 wrz 2010, 00:06 
Moderator
Avatar użytkownika
Dołączył(a): 07.04.2010
Posty: 396
Pochwały: 6
Co to jest za olej ? Mój transformatorowy był lekko tylko żółty a nie taki ciemny jak ten.


Góra
   
 

PostNapisane: 29 wrz 2010, 00:14 
To jest olej transformatorowy załatwiony z zakładu energetycznego.
Kamerka internetowa może prowadzić do zmyłki i dlatego wydaje się , że ten olej jest taki ciemny.


Góra
  
 

PostNapisane: 29 wrz 2010, 15:24 
Dziś odpalałem swoją SGTC. regulacja silnika za pomocą triaka jest złym rozwiązaniem dlatego ,że gdy załączałem WN to silnikowi rosły obroty. dopiero jak znalazłem transformator z napięciem na wtórnym 50V to dopiero wtedy iskrownik ładnie zaczął pracować ,żadnych skoków na obrotach nie było. wyładowanie najdłuższe jakie udało się osiągnąć to 75cm do ściany a tak normalnie to 55cm. iskrownik ma się dobrze ale kondensator już nie ,podziękował za współpracę głośnym trzaskiem i błyskiem. pora składać MMC. na kondensatorze niema żadnej pojemności.


Góra
  
 

PostNapisane: 29 wrz 2010, 23:38 
Moderator
Avatar użytkownika
Dołączył(a): 07.04.2010
Posty: 396
Pochwały: 6
Mówiłem że jest nierówno ściśnięty i przebije ;) paradoksalnie najlepiej zrobić kondensator zwijany pomimo gorszych parametrów. mniej pracy i nie żal jak przebije. Na MMC kondensatory znajdziesz na allegro bez problemu. Możesz też spróbować starych radzieckich kondensatorów olejowych HV są całkiem dobre do SGTC. Co do triaka to w tym celu akurat kiedyś próbowałem i nie było problemów. Co do autotrafa wystarczy zwykłe + jakiś transformator 230->50 wpięty za nim albo przed nim ;)


Góra
   
 

PostNapisane: 30 wrz 2010, 00:20 
Zlokalizowałem miejsce przebicia w kondensatorze. postanowiłem ,że dam mu jeszcze jedną szansę i go poratuje. po rozłożeniu go pomiędzy przekładkami nie było ani kropli oleju.


Góra
  
 

PostNapisane: 30 wrz 2010, 00:38 
Moderator
Avatar użytkownika
Dołączył(a): 07.04.2010
Posty: 396
Pochwały: 6
jak już go rozebrałeś i tylko jedną 2 warstwy przestrzeliło to poskładaj go "na mokro" tylko w rękawiczkach bo olej transformatorowy to straszny syf ;)


Góra
   
 

PostNapisane: 30 wrz 2010, 00:47 
Dżejwor napisał(a):
jak już go rozebrałeś i tylko jedną 2 warstwy przestrzeliło to poskładaj go "na mokro" tylko w rękawiczkach bo olej transformatorowy to straszny syf ;)

Właśnie miałem zamiar go na mokro składać lecz zbraknie mi oleju by potem całość zalać.


Góra
  
 

PostNapisane: 30 wrz 2010, 20:53 
Kondensator został już naprawiony. oczywiście uruchamiałem sgtc i działa. każdą przekładkę moczyłem w oleju transformatorowym.


Góra
  
 

PostNapisane: 30 wrz 2010, 20:56 
***
Avatar użytkownika
Dołączył(a): 24.05.2010
Posty: 278
Lokalizacja: Jasło Rzeszów
Pochwały: 2
To świetnie, że działa :D Teraz pasuje wrzucić jeszcze jakiś filmik i zdjęcia :D


Góra
   
 

PostNapisane: 1 paź 2010, 15:00 
piglet11 napisał(a):
To świetnie, że działa :D Teraz pasuje wrzucić jeszcze jakiś filmik i zdjęcia :D

Na filmik to sobie jeszcze trochę poczekamy bo kondensator przebił się. Teraz nie będę kombinował tylko kupię małe kondensatory i połączę je tak by uzyskać pojemność 18nF.


Góra
  
 

Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w wątku  [ Posty: 139 ]  Przejdź na stronę   Poprzednia strona  1, 2, 3, 4, 5, 6, 7  Następna strona

Strefa czasowa: UTC + 1 [ DST ]




Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO